phpMyAdmin反复警告Warning in ./libraries/config/FormDisplay.php#661解决方法

2019年2月27日15:31:13 发表评论 348
宝塔邀请大使

错误信息

打开phpMyAdmin每次都会提示:
phpMyAdmin反复警告Warning in ./libraries/config/FormDisplay.php#661解决方法

解决方法

phpMyAdmin反复警告Warning in ./libraries/config/FormDisplay.php#661解决方法

出现以上问题原因在于phpmyadmin不支持PHP7.3版本,将PHPmyadmin的PHP版本设置为7.3以下即可,一般使用7.1或者7.2最佳。

phpmyadmin与PHP匹配说明:

如果只有PHP5.2,请安装 phpmyadmin4.1

如果只有PHP5.5及以下版本,请安装phpmyadmin4.4

如果只有PHP7.x,请安装phpmyadmin4.7/4.8版本

weinxin
我的微信
分享交流WordPress建站服务平台,关注互联网及实用资源。
宝塔邀请大使
宝塔邀请大使

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: