phpBB具有友好的用户界面,使用了当今网络上流行的php语言工作,可以搭配MySQL,MS-SQL,PostgreSQL, 和Access/ODBC等数据库系统使用。适合于大多数的网站用来搭建论坛系统。软件的开发成员来自于开源社区,是一个国际性的开源项目,2000年6月开始项目以来,各开发成员们坚持开源精神,为软件的稳定可用贡献了各自的力量。

phpBB 简体中文版

phpBB 的安装及使用有一些必要的条件,下面会把有关的这些系统必要条件罗列出来。

一个 Web 服务器,或者主机空间的账号,运行的操作系统必须支持 PHP 语言。

一个 SQL 数据库系统,可以是下面这些中的一个就行:

  • MySQL 3.23 以上 (MySQLi supported)

  • MariaDB 5.1 以上

  • MS SQL Server 2000 以上 (via ODBC 或者 SQLSRV PHP 扩展)

  • Oracle

  • PostgreSQL 8.3+

  • SQLite 3。6.15+

  • PHP 语言至少是 PHP 5.4+ 并且支持你所使用的数据库。

  • 支持 getimagesize() 函数

  • 下面这些 PHP 模块是必须的:

  • json

  • XML 支持

  • 对应于你所用数据库的扩展

  • 下面这些PHP模块是可选的,因为有些功能是需要用到:

  • zlib Compression support

  • Remote FTP support

  • Imagemagick support

  • GD support

在安装的过程中,软件会检测你的系统是否满足这些必要模块以及是否有可选模块。

大小 : 3.36 MB |  下载量 : 1 次 |  文件类型 : 压缩文件