WordPress 5.2.4 已发布,修复了6个安全问题:

  • 可以通过定制程序( Customizer )添加存储的XSS(跨站点脚本)

  • 可通过特殊手段查看未经认证的文章

  • 创建一个存储的XSS可以将Javascript注入到样式标签

  • 通过Vary:Origin标头感染JSON GET请求的缓存

  • 验证URL的服务器端请求伪造

  • 与管理员中的引荐来源网址验证相关的问题

WordPress 5.2.3及更早版本都受这些错误的影响,这些错误已在5.2.4版中修复。尚未更新到5.2的所有用户也可以使用WordPress 5.1和更早版本的小更新版本。

只需要在网站后台 - 仪表盘 - 更新 页面,点击更新即可升级。但是请记得先备份一下网站,以免可能出现问题。