PHP Compatibility Checker插件可用于任何 Web 主机上的任何 WordPress 网站上。

此插件将在此站点上查找您的主题和插件代码,并为您提供兼容性问题的报告。这些问题被分类为错误和警告,并将列出有问题的代码的文件和行号,以及为什么该行代码与所选版本的 PHP 不兼容的信息。此插件还将建议对主题和插件的更新,因为新版本可能会提供兼容的代码。

WordPress PHP兼容性检查插件PHP Compatibility Checker(已汉化)

注意:糖果已汉化该插件,点击网盘下载简体中文语言包,解压后将里面的文件上传到 /wp-content/languages/plugins 目录即可生效,同时避免插件升级时丢失语言,同时避免插件升级时丢失语言。

大小 : 13 KB |  下载量 : 0 次 |  文件类型 : 压缩文件